<!doctype html>
<html lang="en">
<head>
  <!-- Required meta tags -->
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link href="https://fonts.googleapis.com/css2?family=Antic+Slab&display=swap" rel="stylesheet">
  <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css">
  <link rel="stylesheet" href="https://www.nysfocus.com/wp-content/themes/nysfocus/css/bootstrap.min.css">
  <link rel="stylesheet" href="https://www.nysfocus.com/wp-content/themes/nysfocus/css/style.css">
  <link rel="stylesheet" href="https://www.nysfocus.com/wp-content/themes/nysfocus/style.css">
  <link rel="stylesheet" href="https://use.typekit.net/ufq1xfx.css">
   <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Charges Filed Against Andrew Cuomo for Forcible Touching - New York Focus</title>
	<link rel="canonical" href="https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Charges Filed Against Andrew Cuomo for Forcible Touching - New York Focus" />
	<meta property="og:description" content="The Albany Criminal Court issued a criminal summons charging Cuomo with a Class A misdemeanor." />
	<meta property="og:url" content="https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/" />
	<meta property="og:site_name" content="New York Focus" />
	<meta property="article:published_time" content="2021-10-28T19:02:41+00:00" />
	<meta property="article:modified_time" content="2021-10-29T00:55:12+00:00" />
	<meta property="og:image" content="https://www.nysfocus.com/wp-content/uploads/2021/10/51395747904_9e3fad6f40_k.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@akashvmehta" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Akash Mehta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysfocus.com/#website","url":"https://www.nysfocus.com/","name":"New York Focus","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nysfocus.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/#primaryimage","inLanguage":"en-US","url":"https://www.nysfocus.com/wp-content/uploads/2021/10/51395747904_9e3fad6f40_k.jpg","contentUrl":"https://www.nysfocus.com/wp-content/uploads/2021/10/51395747904_9e3fad6f40_k.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/#webpage","url":"https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/","name":"Charges Filed Against Andrew Cuomo for Forcible Touching - New York Focus","isPartOf":{"@id":"https://www.nysfocus.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/#primaryimage"},"datePublished":"2021-10-28T19:02:41+00:00","dateModified":"2021-10-29T00:55:12+00:00","author":{"@id":"https://www.nysfocus.com/#/schema/person/467f15b810516f6888fe65c57b0d0005"},"breadcrumb":{"@id":"https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nysfocus.com/"},{"@type":"ListItem","position":2,"name":"Our Work","item":"https://www.nysfocus.com/all-stories/"},{"@type":"ListItem","position":3,"name":"Charges Filed Against Andrew Cuomo for Forcible Touching"}]},{"@type":"Person","@id":"https://www.nysfocus.com/#/schema/person/467f15b810516f6888fe65c57b0d0005","name":"Akash Mehta","image":{"@type":"ImageObject","@id":"https://www.nysfocus.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/802ad33479be2b54931eae2da0b0fcd1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/802ad33479be2b54931eae2da0b0fcd1?s=96&d=mm&r=g","caption":"Akash Mehta"},"sameAs":["https://www.nysfocus.com","https://twitter.com/akashvmehta"],"url":"https://www.nysfocus.com/author/akash/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New York Focus &raquo; Charges Filed Against Andrew Cuomo for Forcible Touching Comments Feed" href="https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-178890980-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nysfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css'  href='https://www.nysfocus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='theme.css-css'  href='https://www.nysfocus.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.nysfocus.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.nysfocus.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nysfocus.com","hash_tracking":"false","ua":"UA-178890980-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/www.nysfocus.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.4' id='Popup.js-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.4' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/www.nysfocus.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/www.nysfocus.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/www.nysfocus.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/www.nysfocus.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/www.nysfocus.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/www.nysfocus.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/www.nysfocus.com\/wp-admin\/admin-ajax.php","nonce":"d276742a4e"};
</script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.4' id='PopupBuilder.js-js'></script>
<link rel="https://api.w.org/" href="https://www.nysfocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nysfocus.com/wp-json/wp/v2/posts/348361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nysfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nysfocus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.nysfocus.com/?p=348361' />
<link rel="alternate" type="application/json+oembed" href="https://www.nysfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nysfocus.com%2F2021%2F10%2F28%2Fcharges-filed-against-andrew-cuomo-for-criminal-touching%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nysfocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nysfocus.com%2F2021%2F10%2F28%2Fcharges-filed-against-andrew-cuomo-for-criminal-touching%2F&#038;format=xml" />
<link rel="icon" href="https://www.nysfocus.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-24-at-12.01.00-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nysfocus.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-24-at-12.01.00-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nysfocus.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-24-at-12.01.00-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nysfocus.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-24-at-12.01.00-PM-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.single-content .widget ul {
    list-style: initial;
    padding-left: 15px;
}

.single-content .widget ul li {
    display: list-item;
}		</style>
		  <script type="text/javascript">
    var ajaxurl = 'https://www.nysfocus.com/wp-admin/admin-ajax.php';
  </script>
</head>
<body class="post-template-default single single-post postid-348361 single-format-standard wp-featherlight-captions elementor-default elementor-kit-1002">
<main class="main">
  <header class="site-header">
    <nav id="navbar" class="navbar navbar-expand-lg navbar-light bg-light">

      <div class="mobile-header d-none">
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
        <span class="navbar-toggler-icon"></span>
      </button>

        <div class="mb-logo d-none">
                      <a class="navbar-brand mr-0 text-center" href="https://www.nysfocus.com">
            <img src="https://www.nysfocus.com/wp-content/uploads/2020/09/logo_yellow-1.jpg">
                            <p style="font-size: 16px !important;">Who Runs New York?</p>
                      </a>
                  </div>

        <div class="search-forms text-center">
          <a href="javascript:void(0)" data-toggle="search-form"> <img src="https://www.nysfocus.com/wp-content/uploads/2020/09/search_icon.png" class="w-100"></a>
        </div>

      </div>
      
      <div class="collapse navbar-collapse" id="navbarSupportedContent">
        <div class="container">
          <div class="row w-100 ml-0 mr-0">
            <div class="col-sm-5 top-right-section">
              <div class="col-sm-4 d-btn">
                                <div class="dbtn">
                  <a href="https://www.nysfocus.com/donate/" target="_blank" class="btn btn-secondary">DONATE</a>
                </div>
                              </div>
              <div class="col-sm-8 headerMenu">
                <ul id="menu-top-menu" class="navbar-nav mr-auto"><li id="menu-item-1547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1547 nav-item"><a class="nav-link"href="https://www.nysfocus.com/category/reporting/">Reporting</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548 nav-item"><a class="nav-link"href="https://www.nysfocus.com/category/perspectives/">Perspectives</a></li>
</ul>              </div>
            </div>

            <div class="col-sm-2 text-center logo">
                              <a class="navbar-brand mr-0" href="https://www.nysfocus.com">
                  <img src="https://www.nysfocus.com/wp-content/uploads/2020/09/logo_yellow-1.jpg">
                                  <p style="font-size: 16px;">Who Runs New York?</p>
                                </a>
                            
            </div>

            <div class="col-sm-5 top-right-section"> 
              <div class="col-sm-10 headerMenu">         
                <ul id="menu-top-right" class="navbar-nav mr-auto"><li id="menu-item-1459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1459 nav-item"><a class="nav-link"href="https://www.nysfocus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717 nav-item"><a class="nav-link"href="https://www.nysfocus.com/about/">About Us</a></li>
	<li id="menu-item-1893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893 nav-item"><a class="nav-link"href="https://www.nysfocus.com/team/">Team</a></li>
	<li id="menu-item-1864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864 nav-item"><a class="nav-link"href="https://www.nysfocus.com/ethics/">Ethics and Funders</a></li>
</ul>
</li>
<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458 nav-item"><a class="nav-link"href="https://www.nysfocus.com/newsletter/">Newsletter</a></li>
<li id="menu-item-157772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157772 nav-item"><a class="nav-link"href="https://www.nysfocus.com/careers/">Careers</a></li>
</ul>              </div>
              <div class="col-sm-2 text-right">         
                <div class="search-forms text-center">
                  <a href="javascript:void(0)" data-toggle="search-form"> <img src="https://www.nysfocus.com/wp-content/uploads/2020/09/search_icon.png" class="w-100"></a>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </nav>
    <div class="search-form-wrapper ">
      <div class="container">
        <form class="search-form" action="https://www.nysfocus.com/" method="get">
          <div class="input-group">
             <input type="text" name="s" value="" class="search form-control" placeholder="Search">
             <span class="input-group-addon submit-form" id="basic-addon2"><i class="fa fa-search" aria-hidden="true"></i>
             </span>
             <span class="input-group-addon search-close" id="basic-addon2"><i class="fa fa-window-close" aria-hidden="true"></i>
             </span>
          </div>
        </form>
      </div>
    </div>
  </header>
								<div class="inner_page">
					<div class="container">
													<div class="col-sm-12 mb-5">
								<div class="col-sm-8 postdata">
								<div class="single-post-image text-center">
									<img src="https://www.nysfocus.com/wp-content/uploads/2021/10/51395747904_9e3fad6f40_k-1024x683.jpg" alt="Charges Filed Against Andrew Cuomo for Forcible Touching" class="w-100">
								</div>
																<div class="image-caption mt-2">
									<span>Governor Andrew Cuomo has been charged with forcible touching based on a December 2020 incident.</span> | <span class="credit">Governor's Press Office</span>								</div>
																</div>
							</div>
												<div class="single-post-title">
							<div class="col-sm-2"></div>
							<div class="col-sm-8">
								<h1>Charges Filed Against Andrew Cuomo for Forcible Touching</h1>
								<div class="single-post-meta">
								<span><a href="https://www.nysfocus.com/author/akash/" title="Posts by Akash Mehta" class="author url fn" rel="author">Akash Mehta</a>								</span>
                                 / <span>October 28</span>							</div>
							<div class="single-post-excerpt">
								<p>The Albany Criminal Court issued a criminal summons charging Cuomo with a Class A misdemeanor.</p>
							</div>
							</div>
							<div class="col-sm-2 p-0">
								<div class="social-icons d-flex justify-content-center">
										<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/" target="_blank" class="fab fa-facebook"></a>
										<a href="https://twitter.com/share?url=https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/" target="_blank" class="fab fa-twitter"></a>
									<a href="mailto:type email address here?subject=I wanted to share this post with you from New York Focus&body=Charges Filed Against Andrew Cuomo for Forcible Touching&#32;&#32;https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/" title="Email to a friend/colleague" target="_blank" class="fa fa-envelope"></a>
									<a href="https://www.nysfocus.com/2021/10/28/charges-filed-against-andrew-cuomo-for-criminal-touching/print/" rel="nofollow" title="Print This Post" class="fa fa-print"></a>
								</div>
							</div>
						</div>
						<div class="single-post-content mt-5">
							<p><span style="font-weight: 400;">The Albany Criminal Court issued a criminal summons for former governor Andrew Cuomo in connection with charges of “</span><a href="https://www.nysenate.gov/legislation/laws/PEN/130.52"><span style="font-weight: 400;">forcible touching</span></a><span style="font-weight: 400;">,” a Class A misdemeanor, New York Focus first reported on Thursday. A court clerk said that the local sheriff’s department filed the charges.</span></p>
<p>On Thursday night, Albany County Sheriff Craig Apple confirmed that his office had filed a criminal summons with the court.</p>
<p><span style="font-weight: 400;">“</span>On Thursday, October 28, 2021, Sheriff&#8217;s Investigators presented Albany City Court with evidence for their review to determine the most appropriate legal pathway moving forward on the investigation,” Apple said in a statement, adding that the criminal summons requires Cuomo to appear in court on November 17, 2021 at 2:30 p.m.</p>
<p>The specific charges are <a href="https://www.documentcloud.org/documents/21094881-misdemeanor-complaint-against-andrew-cuomo">detailed in a misdemeanor complaint</a> signed by Amy Kowalski, an investigator with the sheriff&#8217;s department.</p>
<div class="embed-documentcloud" style="text-align: center;"><iframe title="Misdemeanor Complaint Against Andrew Cuomo (Hosted by DocumentCloud)" src="https://embed.documentcloud.org/documents/21094881-misdemeanor-complaint-against-andrew-cuomo/?responsive=false&amp;embed=1" width="693" height="750" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"></iframe></div>
<p><span style="font-weight: 400;">After New York Focus broke the news of the criminal summons, </span><span style="font-weight: 400;">Albany Times Union reported</span><span style="font-weight: 400;"> that <a href="https://www.timesunion.com/state/article/Criminal-summons-erroneously-issued-against-16572344.php?IPID=Times-Union-HP-CP-Latest-News">the summons was issued prematurely</a>, after the sheriff’s office filed a summary of its investigation with the court but before the victim or her attorney had given consent. </span><span style="font-weight: 400;">The New York Post later reported </span><span style="font-weight: 400;">that <a href="https://nypost.com/2021/10/28/andrew-cuomo-to-be-charged-over-alleged-groping-of-former-aide-source/">Cuomo is expected to be arrested and formally charged</a> next week.</span></p>
<p>Matt Toporowski, a criminal defense attorney in Albany, told New York Focus that it is likely that Cuomo will soon be arraigned in Albany Criminal Court and that the court will issue an order of protection.</p>
<p>“I wouldn’t be surprised if it happened tomorrow or Monday,” Toporowski said. “It could happen any day now at this point.”</p>
<p>In order to convict Cuomo, Toporowski said, the district attorney would have to prove both that the governor inappropriately touched the alleged victim and that he did so <span style="font-weight: 400;">“</span>for the purpose of abusing her or degrading her for his own sexual gratification.”</p>
<p><span style="font-weight: 400;">“</span>He’ll be charged, and he’s presumed innocent,” Toporowski said. <span style="font-weight: 400;">“</span>The district attorney is going to have to prove this charge.”</p>
<p>Albany District Attorney David Soares said in a statement that he was <span style="font-weight: 400;">“</span>surprised to learn today that a criminal complaint was filed in Albany City Court by the Albany County Sheriff&#8217;s Office against Andrew Cuomo.”</p>
<p>Cuomo&#8217;s attorney, Rita Glavin, suggested that the charges were politically motivated.</p>
<p><span style="font-weight: 400;">“</span>Governor Cuomo has never assaulted anyone, and Sheriff Apple&#8217;s motives here are patently improper,&#8221; she said in a statement. <span style="font-weight: 400;">“</span>Sheriff Apple didn&#8217;t even tell the District Attorney what he was doing. But Apple&#8217;s behavior is no surprise given (1) his August 7 press conference where he essentially pronounced the Governor guilty before doing an investigation, and (2) his Office&#8217;s leaking of grand jury information. This is not professional law enforcement; this is politics.”</p>
<p>Rich Azzopardi, a spokesperson for the former governor, also questioned the sheriff&#8217;s motive for filing the charges.</p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">‘Accidentally’</span> filing a criminal charge without notification and consent of the prosecuting body doesn&#8217;t pass the laugh test and this process reeks of Albany politics and perhaps worse,” <a href="https://twitter.com/zackfinknews/status/1453870034716086280">he said in a statement</a>, promising that <span style="font-weight: 400;">“</span>the truth about what happened with this cowboy sheriff will come out.”</p>
<p><span style="font-weight: 400;">Cuomo resigned from office in August after Attorney General Letitia James released a report concluding that he had sexually harassed 11 women, including Brittany Commiso, an executive assistant. </span></p>
<p><span style="font-weight: 400;">Commiso, who was </span><span style="font-weight: 400;">the sixth woman to accuse Cuomo of sexually inappropriate conduct, </span><span style="font-weight: 400;"><a href="https://apnews.com/article/cuomo-albany-criminal-complaint-9b2ef6fc4fc144c00b3763e4ece09937">filed a criminal complaint</a> accusing Cuomo of groping her on August 5, just days before he announced his resignation on August 10. The complaint was made public on August 6, and Albany County Sheriff Craig Apple said at the time that the ensuing investigation could lead to Cuomo’s arrest and prosecution.<br />
</span></p>
<p>In a statement Thursday, James said the charges <span style="font-weight: 400;">“</span>for forcible touching further validate the findings in our report.”</p>
<p><em>Additional reporting by Rebecca Klein, Sam Mellins, and Peter Sterne</em></p>
						</div>
					</div>
				</div>
			        <section class="donate_section subscription">
    <div class="container">
      <div class="row d-flex justify-content-center">
        <div class="col-sm-8 col-12">
                      <div class="text-center">
            <h2>Subscribe to our Newsletter!</h2>
            </div>
                </div>
         <div class="col-sm-4 col-12 text-center">
          <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-749 mc4wp-ajax" method="post" data-id="749" data-name="Newsletter Form" ><div class="mc4wp-form-fields"><div class="d-flex justify-content-center">
<input type="text" name="email" placeholder="Email Address" class="form-control">
<input type="submit" name="subscribe" class="btn btn-secondary" value="SUBSCRIBE"></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635476135" /><input type="hidden" name="_mc4wp_form_id" value="749" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->        </div>
      </div>
    </div>
    </section>
        <section class="module_3 pt-5 mb-5">
    <div class="container">
      <div class="row d-flex justify-content-center">
        <div class="col-sm-7 col-12 story-left">
        <input type="hidden" id="footer-post-count" value="3">
                <div class="story">
                          <div class="story_inner tags">
  <div class="story_img">
  </div>
  <div class="story_content">

  </div>
</div>
<div class="story_inner">

    <div class="story_img">
  <a href="https://www.nysfocus.com/2021/10/22/court-blocks-controversial-medicare-switch-for-retired-nyc-workers/"><img src="https://www.nysfocus.com/wp-content/uploads/2021/10/De-Blasio-1024x683.jpeg" alt="Court Blocks Controversial Medicare Switch for Retired NYC Workers" class="w-100" ></a>
  </div>
  <div class="story_content">
          <div class="text-left mb-2 d-sm-block d-none">
      <a href="https://www.nysfocus.com/category/health/">Health</a>, <a href="https://www.nysfocus.com/category/labor/">Labor</a>, <a href="https://www.nysfocus.com/category/nyc/">New York City</a>, <a href="https://www.nysfocus.com/category/reporting/">Reporting</a>    </div>
        <h6><a href="https://www.nysfocus.com/2021/10/22/court-blocks-controversial-medicare-switch-for-retired-nyc-workers/">Court Blocks Controversial Medicare Switch for Retired NYC Workers</a></h6>
        <a href="https://www.nysfocus.com/2021/10/22/court-blocks-controversial-medicare-switch-for-retired-nyc-workers/" class="story_link">
      A judge’s decision delays the Oct. 31 deadline for former city employees to decide whether they want to move to private Medicare Advantage or pay for alternatives....    </a>
    <p>By <a href="https://www.nysfocus.com/author/sam-mellins/" title="Posts by Sam Mellins" class="author url fn" rel="author">Sam Mellins</a></p>
    	  <div class="story_date">
        <span>October 22</span>
        </div>
      </div>
</div>                          <div class="story_inner tags">
  <div class="story_img">
  </div>
  <div class="story_content">

  </div>
</div>
<div class="story_inner">

    <div class="story_img">
  <a href="https://www.nysfocus.com/2021/10/21/illegal-evictions-are-rising-across-the-state/"><img src="https://www.nysfocus.com/wp-content/uploads/2021/10/Rally-1024x700.png" alt="Illegal Evictions Are Rising Across The State, But Landlords Rarely Face Consequences" class="w-100" ></a>
  </div>
  <div class="story_content">
          <div class="text-left mb-2 d-sm-block d-none">
      <a href="https://www.nysfocus.com/category/criminaljustice/">Criminal Justice</a>, <a href="https://www.nysfocus.com/category/housing/">Housing</a>, <a href="https://www.nysfocus.com/category/nystate/">New York State</a>, <a href="https://www.nysfocus.com/category/reporting/">Reporting</a>    </div>
        <h6><a href="https://www.nysfocus.com/2021/10/21/illegal-evictions-are-rising-across-the-state/">Illegal Evictions Are Rising Across The State, But Landlords Rarely Face Consequences</a></h6>
        <a href="https://www.nysfocus.com/2021/10/21/illegal-evictions-are-rising-across-the-state/" class="story_link">
      There’s a growing trend of landlords changing locks and shutting off utilities to get tenants out without going to court, tenant organizers say....    </a>
    <p>By <a href="https://www.nysfocus.com/author/colin-kinniburgh/" title="Posts by Colin Kinniburgh" class="author url fn" rel="author">Colin Kinniburgh</a></p>
    	  <div class="story_date">
        <span>October 21</span>
        </div>
      </div>
</div>                          <div class="story_inner tags">
  <div class="story_img">
  </div>
  <div class="story_content">

  </div>
</div>
<div class="story_inner">

    <div class="story_img">
  <a href="https://www.nysfocus.com/2021/10/20/retirees-flee-medicare-advantage/"><img src="https://www.nysfocus.com/wp-content/uploads/2021/10/De-Blasio-Bob-Linn-photo-e1634692101664-1024x655.jpeg" alt="Retirees Flee City Medicare Program as Deadline Looms for Move to Private Health Plan" class="w-100" ></a>
  </div>
  <div class="story_content">
          <div class="text-left mb-2 d-sm-block d-none">
      <a href="https://www.nysfocus.com/category/health/">Health</a>, <a href="https://www.nysfocus.com/category/labor/">Labor</a>, <a href="https://www.nysfocus.com/category/nyc/">New York City</a>, <a href="https://www.nysfocus.com/category/reporting/">Reporting</a>    </div>
        <h6><a href="https://www.nysfocus.com/2021/10/20/retirees-flee-medicare-advantage/">Retirees Flee City Medicare Program as Deadline Looms for Move to Private Health Plan</a></h6>
        <a href="https://www.nysfocus.com/2021/10/20/retirees-flee-medicare-advantage/" class="story_link">
      Uncertainty about coverage and costs under Medicare Advantage has a quarter million former city workers on edge. Two lawsuits seeking to block the move are slated to be heard in court Wednesday....    </a>
    <p>By <a href="https://www.nysfocus.com/author/sam-mellins/" title="Posts by Sam Mellins" class="author url fn" rel="author">Sam Mellins</a></p>
    	  <div class="story_date">
        <span>October 20</span>
        </div>
      </div>
</div>                      </div>
                      <div class="more-result text-center">
              <a href="https://www.nysfocus.com/all-stories/" target="" class="btn btn-secondary more-btn">MORE RESULTS</a>
            </div>
                        </div>
         <div class="col-sm-4 col-12 p-3 mb-3">
		                     </div>
        <div class="section-break col-12 mt-4 mb-5"></div>
      </div>
    </div>
    </section>
          <section class="donate_section">
      <div class="container">
        <div class="row align-items-end">
          <div class="col-sm-9 col-12">
            <div class="text-center">
                          <h2>Help keep adversarial journalism alive.</h2>
                                      <p>Consider contributing at any level.</p>
                        </div>
          </div>
                      <div class="col-sm-3 col-12 p-3 mb-3">
              <div class="btns">
                <a href="https://www.nysfocus.com/donate/" target="_blank" class="btn btn-secondary btn-lg btn-block">
                  DONATE TODAY                </a>
              </div>
            </div>
                  </div>
    </div>
    </section>
    <footer class="footer">
    <div class="container">
      <div class="col-sm-12">
        <div class="footer-section text-center">
          <ul id="menu-footer-menu" class="footer-horizontal-menu"><li id="menu-item-1392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1392 nav-item"><a class="nav-link"href="https://www.nysfocus.com/about/">About</a></li>
<li id="menu-item-1393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1393 nav-item"><a class="nav-link"href="/newsletter">Newsletter</a></li>
<li id="menu-item-1395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1395 nav-item"><a class="nav-link"href="/ethics">Ethics</a></li>
</ul>          <div class="col-sm-12">         
                        <div class="social-icons">
                              <a href="https://www.facebook.com/nysfocus" target="_blank" class="fab fa-facebook-f"></a>
                                            <a href="https://twitter.com/nysfocus" target="_blank" class="fab fa-twitter"></a>
                                          <a href="https://www.instagram.com/nysfocus/?hl=en" target="_blank" class="fab fa-instagram"></a>
                                          <a href="mailto:editor@nysfocus.com" target="_blank" class="fa fa-envelope"></a>
                          </div>
          </div>

          <p>
            ©2021 
                          <a href="https://www.nysfocus.com/about/" target="" class="text-dark">New York Focus</a> 
            All Rights Reserved          </p>
        </div>
      </div>
    </div>
	    </footer>
  <div class="loading" style="display:none;">Loading&#8230;</div>
</main>
<script>
window.onscroll = function() {StickyFunction()};
var navbar = document.getElementById("navbar");
var sticky = navbar.offsetTop + 10;
function StickyFunction() {
  if (window.pageYOffset >= sticky) {
    navbar.classList.add("sticky")
  jQuery('.module_1, .top-author-page').addClass('mtop');
  } else {
    navbar.classList.remove("sticky");
  jQuery('.module_1, .top-author-page').removeClass('mtop');
  }
}
</script>
<link rel="stylesheet" href="https://www.nysfocus.com/wp-content/themes/nysfocus/css/bootstrap.min.css">
<link rel="stylesheet" href="https://www.nysfocus.com/wp-content/themes/nysfocus/css/style.css">
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="sgpb-main-popup-data-container-2228" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-2228" data-id="2228" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-2228 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><h2><img src="/wp-content/uploads/2020/10/nysfocus_favicon-copy.png" /> Subscribe to our Newsletter!</h2>
<p>Be the first to hear about our stories - and get a nugget of NY history each week!</p>
<p><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-749 mc4wp-ajax" method="post" data-id="749" data-name="Newsletter Form" ><div class="mc4wp-form-fields"><div class="d-flex justify-content-center">
<input type="text" name="email" placeholder="Email Address" class="form-control">
<input type="submit" name="subscribe" class="btn btn-secondary" value="SUBSCRIBE"></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635476135" /><input type="hidden" name="_mc4wp_form_id" value="749" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div><style id="sgpb-custom-style-2228">.sgpb-theme-1-overlay {
        background: #000000eb !important;
}
.sgpb-theme-1-content {
    border-radius: 0px !important;
    border-bottom-width: 0px !important;
    box-shadow: rgba(0, 0, 0, 0.6) 0px 0px 0px 8px !important;
}
.sgpb-main-html-content-wrapper h2 img {
    width: 45px;
    vertical-align: top;
}
.sgpb-main-html-content-wrapper h2 {
    font-weight: 600;
    font-size: 39px;
}</style></div>
							</div>
						  </div><script type='text/javascript' defer src='https://www.nysfocus.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.nysfocus.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.19' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.nysfocus.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"8b06344cff92223061705718e8635877"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.50' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/themes/nysfocus/js/jquery-3.1.0.js?ver=1634679845' id='jqurey-library-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/themes/nysfocus/js/popper.min.js?ver=1634679845' id='pooper-min-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/themes/nysfocus/js/bootstrap.min.js?ver=1634679845' id='bootstrap-min-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/themes/nysfocus/js/custom.js?ver=1634679845' id='custom-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://www.nysfocus.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>
